Login issues for some users
Incident Report for Intercom
Resolved
Web app is back up for all users. Identified a bad deploy affecting login for small subset of our users, thank you for your patience. If you still have trouble logging in, please reach out at team@intercom.io.
Posted Mar 26, 2015 - 03:49 UTC
Investigating
We're investigating issues with customers having trouble logging into their application.
Posted Mar 26, 2015 - 00:16 UTC