CDN issues with Intercom
Incident Report for Intercom
Resolved
The issue with our CDN has been resolved. If you are still experiencing issues please contact team@intercom.io.
Posted Dec 04, 2014 - 15:19 UTC
Identified
We're currently experiencing a problem with our CDN. We are working to resolve the issue.
Posted Dec 04, 2014 - 15:13 UTC