Intercom primary DB outage
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Feb 03, 2015 - 21:24 UTC
Monitoring
Intercom is back online. We apologise for the brief downtime. We will continue to monitor the system for any issues - please contact team@intercom.io if you need any assistance
Posted Feb 03, 2015 - 18:16 UTC
Identified
A bad code deploy has put our primary database under severe load. To shed this load we have failed over our database and rolled back the code. Intercom should be back online in the next 3 minutes.
Posted Feb 03, 2015 - 18:08 UTC