User List Temporarily Down
Incident Report for Intercom
Resolved
A problem with one of our datastores was causing issues with our user list. We've identified the issue and it has been resolved.
Posted Sep 19, 2016 - 17:24 UTC
Identified
The user list is operational, but users are taking some time to be ingested. We are working to resolve this.
Posted Sep 19, 2016 - 15:53 UTC
Investigating
We're currently investigating an issue with our user lists.
Posted Sep 19, 2016 - 15:23 UTC