Web App Down
Incident Report for Intercom
Resolved
We have identified and resolved the issue with our Web App and APIs.
Posted Aug 18, 2016 - 15:48 UTC
Identified
We've identified an issue with our Web App and APIs and are working to resolve this.
Posted Aug 18, 2016 - 15:45 UTC
Investigating
Our web app is currently down, we're working to resolve this.
Posted Aug 18, 2016 - 15:42 UTC