Mobile API Down
Incident Report for Intercom
Resolved
We have identified and resolved a brief issue with our Mobile API.
Posted Sep 15, 2016 - 14:52 UTC
Investigating
Our Mobile APIs are currently experiencing downtime. We're investigating the cause.
Posted Sep 15, 2016 - 14:50 UTC