Web App and API Degraded Performance
Incident Report for Intercom
Postmortem

As part of critical maintenance work, we failed over a number of databases. These replicas took longer than expected to come back into service.

We disabled a number of our APIs to ensure a fast recovery, and to protect the use of the Intercom app

We identified the problem on our database replicas, fixed it & brought all endpoints back up.

Posted Sep 21, 2016 - 16:07 UTC

Resolved
This incident has been resolved.
Posted Sep 21, 2016 - 15:40 UTC
Update
We have identified the issue causing our outage and are now fully operational. Our messenger was temporarily disabled during this period.
Posted Sep 21, 2016 - 15:35 UTC
Investigating
We're currently investigating degraded performance of our web app and APIs. We are investigating and working to resolve this.
Posted Sep 21, 2016 - 14:23 UTC