Web App Degraded Performance
Incident Report for Intercom
Resolved
We have identified the problem and resolved the issue with our sign in.
Posted Sep 23, 2016 - 09:04 UTC
Investigating
We are investigating an issues with our sign in and working to resolve this.
Posted Sep 23, 2016 - 08:55 UTC