API Degraded Performance
Incident Report for Intercom
Resolved
The issue has been resolved.
Posted Sep 19, 2016 - 15:49 UTC
Monitoring
We have deployed changes to resolve the problems affecting our API and are currently monitoring the situation.
Posted Sep 19, 2016 - 14:41 UTC
Investigating
We're looking into higher than usual latencies and errors on our JS and REST APIs.
Posted Sep 19, 2016 - 13:57 UTC