Web app and APIs down
Incident Report for Intercom
Resolved
We're back in business. Apologies for the disruption!
Posted May 06, 2016 - 15:02 UTC
Monitoring
We've reverted a recent change and all services are now recovering. We will keep monitoring the situation closely.
Posted May 06, 2016 - 14:52 UTC
Investigating
Due to a database issue, the web app and APIs are down. We'll update as we have more info.
Posted May 06, 2016 - 14:22 UTC